Back to overview
Downtime

Weekly bi_services_hist Snapshot and Weekly bi_buildings_hist Snapshot are down

May 5, 2024 at 7:11am UTC
Affected services
Weekly bi_services_hist Snapshot
Weekly bi_buildings_hist Snapshot

Resolved
May 5, 2024 at 12:05pm UTC

Weekly biserviceshist Snapshot and Weekly bibuildingshist Snapshot recovered.

Created
May 5, 2024 at 7:11am UTC

Weekly biserviceshist Snapshot and Weekly bibuildingshist Snapshot went down.